1. {Name}
    Welcome to the KKF!
    Please take a moment to register and stop by the New Member Check-In and say hello. We sincerely hope you enjoy your stay and the discussion of all things sharp.
    Feel free to jump right in on the conversation or make your own. We have an edge on life!
    Dismiss Notice
  2. Take a look at our new AUCTION SYSTEM

    This service is available to all KKFora members to both Bid on and Auction off (Sell)items.
    Dismiss Notice

cloudflare sucks

Discussion in 'Support' started by Anton, Oct 7, 2014.

  1. Recently CloudFlare proxy really started to annoy me.

    First, every time I'm opening Fora it introduces 5 seconds delay (there's a stupid message like "We are checking your browser. We want to make sure you aren't DDOSing site"). ******? What makes me look so suspicious that CloudFlare decided to check me every time I open this website?

    But the above is just a minor evil. The real deal comes when CloudFlare would destroy my posts. As I understand the mechanics of problem, WYSIWYG editor here tries so save draft periodically while I'm writing. Then used to work great until last several days. It already happened 2 or 3 times to me: I'm writing some stuff and all of a sudden the page redirect me to some CloudFlare error page. Below is the screenshot I saw just 5 mins ago:
    [​IMG]

    The error messages are different, but the result for me are the same: draft wasn't saved and upon pressing back button in the browser, I'm loosing everything that was written. That's pretty frustrating. Especially when English isn't my native language and I spend a lot of tim trying to formulate my ideas.
     
  2. Toothpick

    Toothpick #2 since day #1 Founding Member

    Sorry Anton for your troubles here.
    The only thing I can suggest is to clear your browser history and cache.
    And perhaps try using another browser.

    I know how frustrating this issue can seem, I have switched browsers 3 times because of errors similar to this. (unrelated to cloudfare).
    I am not experiencing this issue myself and I am using Firefox.

    I hope we can resolve this soon for you!

    I'm sure Jim or Kevin will be along shortly to better assist.
     
  3. Wagner the Wehrwolf

    Wagner the Wehrwolf Founding Member

    I get that screen every now and then. A refresh and it goes away. But it's only every now and then.

    As to why you are suspicious you might want to check with Comrade Putin. :D:p
     
  4. Jim

    Jim Old Curmudgeon Founding Member

    Sorry to hear this Anton, I have a call out to them to see if its anything on our end. Can you pm me your IP address?
     
  5. WarrenB

    WarrenB Contributor

  6. Jim

    Jim Old Curmudgeon Founding Member

  7. WarrenB

    WarrenB Contributor

  8. Warren, I got it. It's a discrimination by geographical location. We need to use US proxy :)

    I have the following link bookmarked www.kitchenknifefora.com/find-new/posts. So when pages opens, I usually click on several threads and open them all in separate tabs. 5-10 minutes ago tried opening 3 threads. Got 3 tabs with 502 error. One of tabs was with this thread. Waited a bit and all the tabs reloaded correctly. This time I wasn't writing anything, so it doesn't bowered me at all :D
     
  9. WarrenB

    WarrenB Contributor

  10. James

    James smarter then your average duck Founding Member Gold Contributor

    sorry i had to quote this to capture that brain fog
     
  11. WarrenB

    WarrenB Contributor

  12. Lucretia

    Lucretia Founding Member

    Are you by any chance using an older version of a browser? I saw something recently that Cloudflare is expanding their SSL use, and it won't support older browsers.
     
  13. WarrenB

    WarrenB Contributor

    Thanks for the info, I use Chrome and Firefox switching between the 2 now and then, both browsers up to date and both have given the error so it seems to be another issue.
    Jim is trying a thing or 2 as well.
     

Share This Page