1. Welcome to the KKF! Please take a moment to register and stop by the New Member Check-In and say hello. We sincerely hope you enjoy your stay and the discussion of all things sharp. Feel free to jump right in on the conversation or make your own. We have an edge on life!
    Dismiss Notice
  2. Take a look at our new AUCTION SYSTEM

    This service is available to all KKFora members to both Bid on and Auction off (Sell)items.
    Dismiss Notice

Can't find the fora on tapatalk app

Discussion in 'Support' started by Alex Armstrong, Oct 6, 2017.

  1. Hey, any reason why i can't find the fora on the tapatalk app?
     
  2. Same problem in here...
    Found a little workaround, but it’s tedious...

    Look for some fora-thread in the feed, and tap to it...

    It shows “sign in to answer” on the bottom, sign in and you’ll see the fora...

    Repeat this 20 times the day


    Inviato dal mio iPhone utilizzando Tapatalk Pro
     
  3. Jim

    Jim Old Curmudgeon Founding Member

  4. Dave Martell

    Dave Martell Professional Craftsman Founding Member

    A member asked me about this today, he's having the same problem.
     
  5. Jim

    Jim Old Curmudgeon Founding Member

    I need some more info on the problem.
    please expand on whats happening so I can get a report in.
     
  6. Dave Martell

    Dave Martell Professional Craftsman Founding Member

    Here's what I heard...

    " I can't seem to find the Fora on Tapatalk this morning. It seems like it disappeared. "
     
  7. The feed shows some Fora topics, but the search doesn’t function...

    And I’m getting logged out from the Fora automatic, so I have to repeat the whole again and again...

    The search doesn’t find the Fora even if I’m logged in, it’s shows KKF as suggestion instead


    Inviato dal mio iPhone utilizzando Tapatalk Pro
     
  8. Jim

    Jim Old Curmudgeon Founding Member

    I am having this looked at. Thank you for the additional info.
     
    Last edited: Oct 8, 2017
  9. Yeah for me it was a couple of weeks since I had used the app then went on and it had disappeared. Can't find it no matter what search I use and the app link which pops up when using chrome on mobile doesn't take me to the forum just tapatalk homepage.

    Is a real bugger because I do most of my browsing through the app
     
  10. Jim

    Jim Old Curmudgeon Founding Member

    Just an update that this issue is being addressed and we hope to have it resolved soon.
     
  11. Kevin

    Kevin Special K Founding Member

    Guys - Can you please try again to see if this issue has been resolved?
     
  12. V1P

    V1P Founding Member

    I had the same problem but now it is back on for me. Thanks, Jim!
     
  13. It’s working in here, at the moment!
    Thanks a lot!
     
  14. Jim

    Jim Old Curmudgeon Founding Member

  15. Back working. Thanks for the quick fix.

    Sent from my SM-G935F using Tapatalk
     
  16. skiajl6297

    skiajl6297 Founding Member

    Same issue for me and back working now. Thanks!


    Sent from my iPhone using Tapatalk
     
  17. A friend just had the same problem and had to search for me to get to the fora.
     

Share This Page